summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorBruno Victal <mirai@makinata.eu>2023-08-24 17:08:57 +0100
committerChristopher Baines <mail@cbaines.net>2024-06-26 16:58:37 +0100
commit994112f8785ac6a54a4c06b1875e7652b106a95b (patch)
tree5946fefd34c09915b55f1c3056466d6ecd54a07e /gnu/packages/xml.scm
parent7db520ad23826df7e78f976e1a567baed54a9257 (diff)
gnu: perl-xml-xpath: Update to 1.48.
* gnu/packages/xml.scm (perl-xml-xpath): Update to 1.48. [native-inputs]: Add perl-test-leaktrace. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 1cd0e1a615..ebc844fc19 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -1038,14 +1038,14 @@ RSS 0.91, RSS 1.0, RSS 2.0, Atom")
(define-public perl-xml-xpath
(package
(name "perl-xml-xpath")
- (version "1.44")
+ (version "1.48")
(source (origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/M/MA/MANWAR/"
"XML-XPath-" version ".tar.gz"))
(sha256
(base32
- "03yxj7w5a43ibbpiqsvb3lswj2b71dydsx4rs2fw0p8n0l3i3j8w"))))
+ "1kch6w4zk7rzfimbwakz8qyhjhrvnp97158af0p5p7i3dgimpivv"))))
(build-system perl-build-system)
(arguments
(list
@@ -1067,7 +1067,7 @@ RSS 0.91, RSS 1.0, RSS 2.0, Atom")
(unsetenv "PERL5LIB")
(invoke/quiet (string-append #$output "/bin/xpath"))))))))
(native-inputs
- (list perl-path-tiny))
+ (list perl-path-tiny perl-test-leaktrace))
(propagated-inputs
(list perl-xml-parser))
(home-page "https://metacpan.org/release/XML-XPath")