summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-29 18:47:16 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-29 18:47:16 +0100
commit3bf428065916f1a47c5ed12f5622f0eff4123644 (patch)
treef424c57b8a00a019e04fc29f42c8527a811ba281 /gnu/packages/xml.scm
parent2cb64f3b1b3df338acfc0ba9f719875db21812b0 (diff)
parent683c5ab70accb909697717bb61741a7692c52c09 (diff)
Merge branch 'master' into python-build-system
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 505d585e66..80534d69f2 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -329,6 +329,29 @@ XML parser and the high performance DOM implementation.")
@code{XML::LibXML}.")
(license (package-license perl))))
+(define-public perl-xml-libxslt
+ (package
+ (name "perl-xml-libxslt")
+ (version "1.95")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://cpan/authors/id/S/SH/SHLOMIF/"
+ "XML-LibXSLT-" version ".tar.gz"))
+ (sha256
+ (base32
+ "0dggycql18kfxzkb1kw3yc7gslxlrrgyyn2r2ygsylycb89j3jpi"))))
+ (build-system perl-build-system)
+ (inputs
+ `(("libxslt" ,libxslt)))
+ (propagated-inputs
+ `(("perl-xml-libxml" ,perl-xml-libxml)))
+ (home-page "http://search.cpan.org/dist/XML-LibXSLT")
+ (synopsis "Perl bindings to GNOME libxslt library")
+ (description "This Perl module is an interface to the GNOME project's
+libxslt library.")
+ (license (package-license perl))))
+
(define-public perl-xml-namespacesupport
(package
(name "perl-xml-namespacesupport")