summaryrefslogtreecommitdiff
path: root/gnu/packages/xorg.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-02-15 14:35:54 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-02-20 17:04:02 +0100
commit636fb7cb1e22e46b71e0b1ceb3b59d1db225fe62 (patch)
tree25936ad8a6c17e83d6491189db993209729eee8e /gnu/packages/xorg.scm
parent2c76e19df4b0b4aa0171f1edd9f240f7b6ba5b84 (diff)
gnu: xorg-server: Use the regular Python for building.
* gnu/packages/xorg.scm (xorg-server)[native-inputs]: Change PYTHON-MINIMAL-WRAPPER to PYTHON-WRAPPER.
Diffstat (limited to 'gnu/packages/xorg.scm')
-rw-r--r--gnu/packages/xorg.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xorg.scm b/gnu/packages/xorg.scm
index b286048b10..c194ff3972 100644
--- a/gnu/packages/xorg.scm
+++ b/gnu/packages/xorg.scm
@@ -5145,8 +5145,8 @@ over Xlib, including:
("xcb-util-renderutil" ,xcb-util-renderutil)
("xcb-util-wm" ,xcb-util-wm)))
(native-inputs
- `(("python" ,python-minimal-wrapper)
- ("pkg-config" ,pkg-config)))
+ `(("python" ,python-wrapper)
+ ("pkg-config" ,pkg-config)))
(arguments
`(#:parallel-tests? #f
#:configure-flags