summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:52:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:31 +0200
commit0e921edc0803f0c90e2f4416c77768fc98ad908a (patch)
treec2e76d6e7fee72869f0c28aa53c764c210b4a6b9 /gnu/packages
parent449b98e31969ef16956775ed4301cb6dcaea2db9 (diff)
gnu: Add texlive-thalie.
* gnu/packages/tex.scm (texlive-thalie): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5dcee00dc0..c9572bc131 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12413,6 +12413,25 @@ It also tries to appropriately justify paragraphs with no more external
tools.")
(license license:lppl1.3+)))
+(define-public texlive-thalie
+ (package
+ (name "texlive-thalie")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/thalie/" "tex/latex/thalie/")
+ (base32
+ "08dg91nr469s3x5c8njj0gpki1j89dji7ii9sw5l5ajd3pk8xbwv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/thalie")
+ (synopsis "Typeset drama plays")
+ (description
+ "The package provides tools to typeset drama plays. It defines commands
+to introduce characters lines, to render stage directions, to divide a play
+into acts and scenes and to build the dramatis personae automatically.")
+ (license license:lppl1.3+)))
+
(define-public texlive-thermodynamics
(package
(name "texlive-thermodynamics")