summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:41:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:27 +0200
commit1407c7a28f7509a9c250365fa94cf151f81c4f33 (patch)
treebc8a4bdc4d9a725c7bf6c9b2779a987c6ab84b44 /gnu/packages
parent15e5f83866ea91c679f8c553287cbcf1ecf56f8e (diff)
gnu: Add texlive-nnext.
* gnu/packages/tex.scm (texlive-nnext): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 48c89dafcb..f29073feaa 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9766,6 +9766,28 @@ the columns; tools to color rows and columns with a good PDF result; blocks of
cells; etc.")
(license license:lppl1.3+)))
+(define-public texlive-nnext
+ (package
+ (name "texlive-nnext")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/nnext/" "source/latex/nnext/"
+ "tex/latex/nnext/")
+ (base32
+ "0hh2kn4ghnxv9l0xfkh0c0bkflmq5qwnc24y0jm1djjwrnyg1y2r")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/nnext")
+ (synopsis "Extension for the @code{gb4e} package")
+ (description
+ "This is an add-on for the @code{gb4e} package used in linguistics. It
+implements the @code{\\Next}, @code{\\NNext}, @code{\\Last}, and
+@code{\\LLast} commands from the @code{linguex} package or the @code{\\nextx},
+@code{\\anextx}, @code{\\lastx}, @code{\\blastx}, and @code{\\bblastx}
+commands from the @code{expex} package.")
+ (license license:lppl1.3+)))
+
(define-public texlive-nuc
(package
(name "texlive-nuc")