summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxime Devos <maximedevos@telenet.be>2021-07-02 12:06:48 +0200
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-21 01:02:40 -0400
commit1de1966ea0e8a5ff88dbb25ccf5cac74df8ea196 (patch)
tree934caa31eaaa91d2e5bd1f4916c5749ce3054b67 /gnu/packages
parent30ab90c413574d79f0ccc81186015bd7bb33b8e4 (diff)
gnu: xfce: Add 'bash' input for 'wrap-program'.
It is required for cross-compilation. * gnu/packages/xfce.scm (catfish)[inputs]: Add 'bash-minimal'. (mousepad)[inputs]: Likewise. Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com> Change-Id: I2d3294f0141d20061faf62b06c11f1c78df05c18
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/xfce.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index cb2121f338..da764a0081 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -255,7 +255,7 @@ to share commonly used Xfce widgets among the Xfce applications.")
(native-inputs
(list pkg-config python-distutils-extra intltool))
(inputs
- (list which xfconf xdg-utils))
+ (list bash-minimal which xfconf xdg-utils))
(propagated-inputs
(list gtk+ python-dbus python-pexpect python-pycairo
python-pygobject))
@@ -1471,7 +1471,7 @@ of data to either CD/DVD/BD.")
`(,glib "bin") ; for glib-compile-schemas.
pkg-config))
(inputs
- (list gtk+ gtksourceview-4 xfconf))
+ (list bash-minimal gtk+ gtksourceview-4 xfconf))
(home-page "https://git.xfce.org/apps/mousepad/")
(synopsis "Simple text editor for Xfce")
(description