summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 15:11:30 +0800
committer宋文武 <iyzsong@member.fsf.org>2024-06-19 15:11:30 +0800
commit23bd1c100f47f6397a523b5be3d33119244becf6 (patch)
treedd44682ced4698bd7057164241ee3da953d4a422 /gnu/packages
parentcb2701427fbf0efbcf896712fe14ce85927506e2 (diff)
gnu: python-rpds-py: Fix build.
* gnu/packages/python-xyz.scm (python-rpds-py)[arguments]: Don't refer to nonexistent 'prepare-python-module' phase. Change-Id: Ie32f3b147b161b6d8dfb799b19ba04167faeccf1
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 35d4040f77..75a79f805e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -36578,7 +36578,7 @@ etc. to check code that uses @code{orjson}.")
(guix build utils))
#:phases
#~(modify-phases %standard-phases
- (add-after 'prepare-python-module 'build-python-module
+ (add-after 'build 'build-python-module
(assoc-ref py:%standard-phases 'build))
(add-after 'build-python-module 'install-python-module
(assoc-ref py:%standard-phases 'install)))