summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorkiasoc5 <kiasoc5@disroot.org>2022-10-21 22:43:55 -0400
committerEfraim Flashner <efraim@flashner.co.il>2022-10-23 14:25:21 +0300
commit564baef89cf4a1044a26296fce0b28568ae82b43 (patch)
treee2c6b7186de3a67e1388bba98929d9670af13ed7 /gnu/packages
parente046eb02e3f20549663992880e26b465321188aa (diff)
gnu: ddcui: Update to 0.3.0.
* gnu/packages/hardware.scm (ddcui): Update to 0.3.0. [arguments]: Use new style for arguments. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/hardware.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/hardware.scm b/gnu/packages/hardware.scm
index 5c80216e0b..40e6273f5e 100644
--- a/gnu/packages/hardware.scm
+++ b/gnu/packages/hardware.scm
@@ -521,7 +521,7 @@ calibrated, and restored when the calibration is applied.")
(define-public ddcui
(package
(name "ddcui")
- (version "0.2.1")
+ (version "0.3.0")
(source
(origin
(method git-fetch)
@@ -530,10 +530,10 @@ calibrated, and restored when the calibration is applied.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0a9xfv80dpimx9wi9igjbbfydyfsgnbk6dv1plhjzyp2a9shdibb"))))
+ (base32 "0gypfmwxhjmgyfwk29k8hfbgr0698kbcq2yj4izxv1i59zm63irz"))))
(build-system cmake-build-system)
(arguments
- '(#:tests? #f)) ; No test suite
+ (list #:tests? #f)) ; No test suite
(native-inputs
(list pkg-config qttools-5))
(inputs