summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-04-04 20:54:55 -0400
committerLeo Famulari <leo@famulari.name>2024-04-08 18:27:39 -0400
commit8fa7d505b56828a41a1dcff8bf25a499bc84c3fc (patch)
treeb6e6a78b5e3a73d399fdd3c074b2d966845ce21a /gnu/packages
parent44ecff1cba828c2a2ddd65a14ad13e11715285d5 (diff)
gnu: linux-libre 6.8: Update to 6.8.4.
* gnu/packages/linux.scm (linux-libre-6.8-version): Update to 6.8.4. (linux-libre-6.8-pristine-source, deblob-scripts-6.8): Update hashes. Change-Id: I1a430a647c81ab7d9403d1a908b4429062bbd6e4
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 52ace2c43a..a5dedec2c7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -502,17 +502,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.8-version "6.8.2")
+(define-public linux-libre-6.8-version "6.8.4")
(define-public linux-libre-6.8-gnu-revision "gnu")
(define deblob-scripts-6.8
(linux-libre-deblob-scripts
linux-libre-6.8-version
linux-libre-6.8-gnu-revision
(base32 "1kqwcm8baq3zx1z8jrgnvm9yps3y9jbf4pv1pbqqprpdscgl9089")
- (base32 "1bh8mwwarzp5l9bwa6235qqqmm0i14wix6lfs6wi7nszia5k9j0a")))
+ (base32 "0j9pj370zismhzw18iyx3lwcby3l3160xgpmh5xa8i8cr38r2z5h")))
(define-public linux-libre-6.8-pristine-source
(let ((version linux-libre-6.8-version)
- (hash (base32 "013xs37cnan72baqvmn2qrcbs5bbcv1gaafrcx3a166gbgc25hws")))
+ (hash (base32 "0qwywy89an1w0yvs5957kqyv74mwgxady521w2lmyq00zjaw9pnm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.8)))