summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-05 15:05:59 -0400
committerLeo Famulari <leo@famulari.name>2022-10-06 00:57:06 -0400
commit93852b83ec4bc88257422eaf5c687fa26d590109 (patch)
treea469a86414a504bc7b5d0ae812101426309d3aff /gnu/packages
parenta175ef12b6cbb7914791893edbce2c4a2d96d2ba (diff)
gnu: linux-libre 5.10: Update to 5.10.147.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.147. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 90dd8d3292..c83f7830b0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -388,7 +388,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.146")
+(define-public linux-libre-5.10-version "5.10.147")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -398,7 +398,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1hbdxvlibp9w0q8bk1zlx77ayq2wcld8rjm134ybgbcf4zrrggbv")))
+ (hash (base32 "16pdpjmvrdml7am7s2kydrif1l7f4aq0wh4ak0xh3dby16zkl9c5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))