summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:37:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:25 +0200
commit9ba41e25cdd5d538b76aad08406a874b46fceacd (patch)
tree63eac40771a1fe07939feb86c2c4eca4b95f9a81 /gnu/packages
parent4281befe4a541093ff5d9bb8fe83f73093f7f6aa (diff)
gnu: Add texlive-ledmac.
* gnu/packages/tex.scm (texlive-ledmac): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 768e417dc4..e4fa972663 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7966,6 +7966,29 @@ Interlingua that can be used as a dummy text: @emph{Fundamento de
intelligentia}.")
(license license:public-domain)))
+(define-public texlive-ledmac
+ (package
+ (name "texlive-ledmac")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ledmac/" "source/latex/ledmac/"
+ "tex/latex/ledmac/")
+ (base32
+ "03b23rkhdhvr0rbmp687p76mlq68crsfyh67frxbnh11vccmfgnc")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ledmac")
+ (synopsis "Typeset scholarly editions")
+ (description
+ "This package provides a macro package for typesetting scholarly critical
+editions. The @code{ledmac} package is a LaTeX port of the Plain TeX EDMAC
+macros. It supports indexing by page and line number and simple
+@code{tabular}- and @code{array}-style environments. The package is
+distributed with the related @code{ledpar} and @code{ledarab} packages. The
+package is now superseded by @code{reledmac}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-letgut
(package
(name "texlive-letgut")