summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-08 12:31:52 -0500
committerLeo Famulari <leo@famulari.name>2022-12-09 19:55:37 -0500
commitb52ffca2bbc51badd98dd85b988a344cde0776ae (patch)
tree299fcd89608f58d7b8a91eee8cdff488f853d6ec /gnu/packages
parent67e8fd6b386e811b5673a49f0136bb2eca9b43ef (diff)
gnu: linux-libre 5.15: Update to 5.15.82.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.82. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d935099372..c7830f97ff 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -495,7 +495,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.81")
+(define-public linux-libre-5.15-version "5.15.82")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -505,7 +505,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1m73pgx8v047xb2gck2g7j7khniis8c9akn9vhzgsdfglrf8p6fj")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1awny3lgfkh5n2gdksajbyzips8kawz6rkr0p5inwkbmppg5r24g")))
+ (hash (base32 "0r8v7113favmch2x6br7jk6idihza99l9qyd7ik99i5sg6xzdvpw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))