summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-04-20 15:34:32 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2023-04-20 15:46:33 -0400
commitd3de59ddc705d0bfe25dee1113d4f51148942947 (patch)
tree8dd73136ec68954d553206d1a1abf0dbbf49827b /gnu/packages
parentdc26fd56f43e2a1cadb13937945f39083b1b32c6 (diff)
gnu: python-numexpr: Update to 2.8.4.
* gnu/packages/python-xyz.scm (python-numexpr): Update to 2.8.4.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d6c78cf06f..b043041fdc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6928,14 +6928,14 @@ parse and apply unified diffs. It has features such as:
(define-public python-numexpr
(package
(name "python-numexpr")
- (version "2.7.3")
+ (version "2.8.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri "numexpr" version))
(sha256
(base32
- "09d8yfsx33ddwfkpn8805w2mxnn4cvf47yc66g4azldpz4lnaqa3"))))
+ "0iv1h1lvry5vmzqyvwxfbckyhzm1vbb1bmhmj4dnj64d84vjahym"))))
(build-system python-build-system)
(arguments `(#:tests? #f)) ; no tests included
(propagated-inputs