summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:08:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:47 +0200
commitf59fe570ef2c18e302523402b98afd0588a8bbd0 (patch)
tree143000029f3579349a73d415c13c71df6a861c2a /gnu/packages
parentb3d4aea7fa850fb375bd54797ee028fa705450ee (diff)
gnu: Add texlive-upca.
* gnu/packages/tex.scm (texlive-upca): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ffcf909973..2f6750b7a7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3944,6 +3944,24 @@ usable elsewhere, and demonstrates the macros. The code uses the classical
analytical expansion of sin and cos.")
(license license:knuth)))
+(define-public texlive-upca
+ (package
+ (name "texlive-upca")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/upca/" "tex/generic/upca/")
+ (base32
+ "0miqn29dln9c2nlvcivsq7ciyb70ffk16v7dmzfn976xnvfsjbiw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/upca")
+ (synopsis "Print UPC-A barcodes")
+ (description
+ "The package defines a single macro @code{\\upca}, to print UPC-A
+barcodes.")
+ (license license:lppl)))
+
(define-public texlive-lcdftypetools
(package
(name "texlive-lcdftypetools")