summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2023-05-23 01:18:42 -0500
committerjgart <jgart@dismail.de>2023-05-23 01:20:20 -0500
commit3a776c5896b4d73e1f4f062402a617f81c46d24a (patch)
tree0f2e064b68385dcba2a710135ec018c0cab336ce /gnu/packages
parent87d75d915152b150c3800d7011b04b4d11cd339c (diff)
gnu: python-zope-schema: Update to 7.0.1.
* gnu/packages/python-web.scm (python-zope-schema): Update to 7.0.1.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 3d83436a89..8cf03d3737 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2627,14 +2627,14 @@ internationalized messages within program source text.")
(define-public python-zope-schema
(package
(name "python-zope-schema")
- (version "6.0.0")
+ (version "7.0.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "zope.schema" version))
(sha256
(base32
- "09jg47bxhfg1ahr1jxb5y0cbiszyk1j6fn1r1r7s6svjl3lbryr0"))))
+ "1fgvx7nim9plxnyiq6vmah1dji7ba5290fws1i0lwk9m0g5xpm7a"))))
(build-system python-build-system)
(arguments
`(#:phases