summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorJames Smith <jsubuntuxp@disroot.org>2024-06-06 22:45:43 -0700
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2024-06-15 07:53:47 +0200
commit76a62583b7f909df9b4625fa8e389eff4a24a29c (patch)
treeef87a94b2f67da45e0592021e65b4c84dcfc43a0 /gnu/packages
parenta6341c366e18f4025bedbe31e4f6b764ad39fdef (diff)
gnu: dhewm3: Use gexps.
* gnu/packages/game-development.scm (dhewm3) [arguments]: Use gexps. Change-Id: I0a9090a30a988adeb177f282066b1aa31ca1a483 Signed-off-by: Liliana Marie Prikler <liliana.prikler@gmail.com>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/game-development.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 19645cd39e..34a870bf45 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -3110,12 +3110,12 @@ game engine. id Tech 2 is the engine originally behind Quake 2.")
"056prmry1lag1pandcw058y5yzbah80ccmz8qlmlx9siz8zlxqyw"))))
(build-system cmake-build-system)
(arguments
- `(#:tests? #f ; No tests.
- #:phases
- (modify-phases %standard-phases
- (add-after 'unpack 'change-to-build-dir
- (lambda _
- (chdir "neo"))))))
+ (list #:tests? #f ; No tests.
+ #:phases
+ #~(modify-phases %standard-phases
+ (add-after 'unpack 'change-to-build-dir
+ (lambda _
+ (chdir "neo"))))))
(inputs
(list curl
libx11