summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-06-25 22:28:17 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-02 02:00:01 +0200
commitb85ae5e568a5057b194039f5f9b8e953adcd852b (patch)
tree2eef1b8273ea32c0ba307eb593f80e0e46cba7f1 /gnu/packages
parentc0831eadefa2303a0206c0044f0ab5be492de6d3 (diff)
gnu: skymaker: Remove input labels.
* gnu/packages/astronomy.scm (skymaker)[inputs]: Remove input labels. [arguments]: Adjust accordingly. Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/astronomy.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 120614d2c0..3e5a227522 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -972,11 +972,11 @@ interactively in the plotting window.")
#~(list
"CPPFLAGS=-fcommon" ; fix build with GCC 10
(string-append
- "--with-fftw-libdir=" #$(this-package-input "fftw") "/lib")
+ "--with-fftw-libdir=" #$(this-package-input "fftwf") "/lib")
(string-append
- "--with-fftw-incdir=" #$(this-package-input "fftw") "/include"))))
+ "--with-fftw-incdir=" #$(this-package-input "fftwf") "/include"))))
(inputs
- `(("fftw" ,fftwf)))
+ (list fftwf))
(home-page "https://www.astromatic.net/software/skymaker")
(synopsis "Astronomical image simulator")
(description