summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-07-12 13:50:04 -0400
committerLeo Famulari <leo@famulari.name>2022-07-14 13:19:47 -0400
commit0918c890acb7863fd266a741def9e9ba459fac4c (patch)
tree1018374d27541888154dfd4442fa580d913f29dc /gnu/packages
parent8698db32a32371be0e7d6dd3d21b57e20ccdc224 (diff)
gnu: linux-libre 4.9: Update to 4.9.323.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.323. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a306823457..48beae0e69 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -446,7 +446,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.322")
+(define-public linux-libre-4.9-version "4.9.323")
(define-public linux-libre-4.9-gnu-revision "gnu1")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
@@ -456,7 +456,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0bib3641dbcqdkx3anna3caxnsg3nw9cnmhcklq0s93g3m57041h")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "02g4lkiq6y5i6vrrk2i9h6dxka6mfjpk9dz3517adw5qf79ph6b2")))
+ (hash (base32 "1h96ai9w5q2axhliw85aymdsg8py9y6gl8big5r2gwkbls6h7pa3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))