summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-23 09:29:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:30 +0200
commit5314a17d62220ed77f0542b4b9695b05a511f431 (patch)
tree22d28f9aef96816ab31f9ee06d6a69cf320c7606 /gnu/packages
parentb529de143fd1dbced26bac2757b1f90b45d705f9 (diff)
gnu: Add texlive-mparhack.
* gnu/packages/tex.scm (texlive-mparhack): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b6343aebf0..370991b8de 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -22008,6 +22008,26 @@ shapes that are much more rounded than the default version, reflecting the
signage in the neighborhood of Montserrat.")
(license (list license:silofl1.1 license:lppl1.3+))))
+(define-public texlive-mparhack
+ (package
+ (name "texlive-mparhack")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/mparhack/"
+ "source/latex/mparhack/"
+ "tex/latex/mparhack/")
+ (base32
+ "1ajlpri5bi62k9wsmic3j2xjkz1wzjc3n4fr04c5d667jsibpfmg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/mparhack")
+ (synopsis "Work around a LaTeX bug in marginpars")
+ (description
+ "This package works around the LaTeX bug that marginpars will sometimes
+come out at the wrong margin.")
+ (license license:gpl2+)))
+
(define-public texlive-mpfonts
(package
(name "texlive-mpfonts")