summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:12:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:23 +0200
commit62ce3aa1371f711e1f8b538ae491eacb5c5ab839 (patch)
tree593a04893501c3cb2661ee73836dfe276cd0416a /gnu/packages
parent51fc5e34f365fa13622fef747180ff3479bcf248 (diff)
gnu: Add texlive-uothesis.
* gnu/packages/tex.scm (texlive-uothesis): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 75f8761810..6e53731609 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31317,6 +31317,27 @@ the headers of the pages and excludes the titlepage and table of contents from
the page numbering.")
(license license:lppl1.3c)))
+(define-public texlive-uothesis
+ (package
+ (name "texlive-uothesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/uothesis/"
+ "source/latex/uothesis/"
+ "tex/latex/uothesis/")
+ (base32
+ "04md5wkh11hpczvl7gpi2a5k2j5yalssjw5azpbr2g9q8fc99zp3")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uothesis")
+ (synopsis "Class for dissertations and theses at the University of Oregon")
+ (description
+ "The class generates documents that are suitable for submission to the
+Graduate School and conform with the style requirements for dissertations and
+theses as laid out in the Fall 2010 UO graduate school student manual.")
+ (license license:lppl1.3+)))
+
(define-public texlive-uppunctlm
(package
(name "texlive-uppunctlm")