summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:16:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:25 +0200
commit7d468395d7b4dfee11c95df3045c5c8aff881422 (patch)
tree6744b72a7e2083489a0964c28474ab523ff7f7ba /gnu/packages
parent8a82c45dc769c9b468e4449c496068443ee62125 (diff)
gnu: Add texlive-uvaletter.
* gnu/packages/tex.scm (texlive-uvaletter): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4b8b886e3e..fadc5888ad 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31560,6 +31560,25 @@ University of Toronto School of Graduate Studies (SGS), as of Fall 2020.")
masters and PhD thesis submissions of the University of Texas at Austin.")
(license license:cc0)))
+(define-public texlive-uvaletter
+ (package
+ (name "texlive-uvaletter")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/uvaletter/"
+ "tex/latex/uvaletter/")
+ (base32
+ "12y57x4np1asfcbm6izn31rzqbxdxmsfc8gibgz6sh7nj2vvhf22")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uvaletter")
+ (synopsis "Unofficial letterhead template for the University of Amsterdam")
+ (description
+ "This is an unofficial LaTeX package that provides a letterhead template
+for the University of Amsterdam.")
+ (license license:expat)))
+
(define-public texlive-vak
(package
(name "texlive-vak")