summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:13:43 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:24 +0200
commit86d5ecfa93f56d0cd7012ff6a0c38a35c6af5e2e (patch)
tree3986d3696743b01c6566fe4e6b0e020ccec71e94 /gnu/packages
parentdd3396a91690eabbc1fd049c1e3389ccb944a057 (diff)
gnu: Add texlive-urcls.
* gnu/packages/tex.scm (texlive-urcls): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e03bce986f..ac909e6df8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31433,6 +31433,29 @@ file which has a reasonably conventional structure. The result is meant to be
robust rather than pretty.")
(license (list license:gpl2 license:lppl))))
+(define-public texlive-urcls
+ (package
+ (name "texlive-urcls")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/urcls/" "tex/latex/urcls/")
+ (base32
+ "1fkz3jqrfay9kzaq1iyyz95n1m7xg6cw8rar878dlgb1rmkds1fb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/urcls")
+ (synopsis
+ "Beamer and @code{scrlttr2} classes and styles for the University of
+Regensburg")
+ (description
+ "The bundle provides a Beamer-derived class and a theme style file for
+the corporate design of the @acronym{UR, University of Regensburg}. It also
+contains a @code{scrlttr2}-derived class for letters using the corporate
+design of the UR. Users may use the class itself (URbeamer) or use the theme
+in the usual way with @code{\\usetheme@{UR@}}.")
+ (license license:lppl)))
+
(define-public texlive-urwchancal
(package
(name "texlive-urwchancal")