summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:19:03 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:27 +0200
commitc69290c539efc97079efba930885f3ea09dca701 (patch)
treeba7e637423429d28d6b00d40dd5c9d5699e1e306 /gnu/packages
parent4d545452c56ec7f9bcf25fd48b29ec480276950e (diff)
gnu: Add texlive-wsemclassic.
* gnu/packages/tex.scm (texlive-wsemclassic): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 038881e11c..ca233482be 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -32046,6 +32046,28 @@ Native American languages.")
"This package provides LaTeX support for the @code{wnri} fonts.")
(license license:gpl2)))
+(define-public texlive-wsemclassic
+ (package
+ (name "texlive-wsemclassic")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/wsemclassic/"
+ "source/latex/wsemclassic/"
+ "tex/latex/wsemclassic/")
+ (base32
+ "1kq871pbf2xq0h0njsp3j0wygz6970y5nkara5v5kpby42kx96rl")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/wsemclassic")
+ (synopsis "LaTeX class for Bavarian school w-seminar papers")
+ (description
+ "The class is designed either to conform with the recommendations of the
+Bavarian Kultusministerium for typesetting w-seminar papers (strict mode), or
+to use another style which should look better. The class is based on the
+LaTeX standard @code{report} class.")
+ (license license:bsd-3)))
+
(define-public texlive-wsuipa
(package
(name "texlive-wsuipa")