summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-07-23 00:27:46 -0400
committerMark H Weaver <mhw@netris.org>2020-07-23 00:33:50 -0400
commit1c97d12bdbb93b4df1a9859835a7a883dfb40b88 (patch)
treecdfaf8af570ae2b586df33728d9b444864e28cb9 /gnu/packages
parent5d24e8735e0ce8e4619c0453a6033459240bf1f5 (diff)
gnu: linux-libre@5.7: Update to 5.7.10.
* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.10. (linux-libre-5.7-pristine-source): Update hash. (deblob-scripts-5.7): Update to 5.7.10.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9d21e7f2a8..b88ea80609 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -200,7 +200,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-5.7
(linux-libre-deblob-scripts
- "5.7.8"
+ "5.7.10"
(base32 "1gharhw104wxp9dxjkzzvsqc2xn44mc9yvacc3v7jh7b6bb0a64a")
(base32 "1n198gx18rxc7xflgiwya43inkwayc91pgb129kngfza8sm6v8ks")))
@@ -375,10 +375,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(sha256 hash)))
-(define-public linux-libre-5.7-version "5.7.9")
+(define-public linux-libre-5.7-version "5.7.10")
(define-public linux-libre-5.7-pristine-source
(let ((version linux-libre-5.7-version)
- (hash (base32 "1y231c3lf94lgnnn8bzi2yfx40h4xsli2hq0kaxdd744lxk30zd8")))
+ (hash (base32 "0i1x347q1rs9r11f7qic62d5465dzngxs0n44ryknmxpcl6469a7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.7)))