summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-08-31 18:24:05 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-08-31 18:24:52 +0200
commit59ff96aafdbb1b71ad45183c8d841e6f452b23c8 (patch)
treefb3e7acffd050ff354d643ad1dda7112ec825b66 /gnu/packages
parentdeee5ddaf42c8c65cf374e919f85c4f18f4525c9 (diff)
gnu: Remove python2-rpy2.
Python 2 is no longer supported. * gnu/packages/python.scm (python2-rpy2): Remove variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 0 insertions, 7 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 21f8029940..993dcb04c7 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4459,13 +4459,6 @@ functions.")
;; in "setup.py".
(license (list license:mpl2.0 license:gpl2+ license:lgpl2.1+))))
-(define-public python2-rpy2
- (let ((rpy2 (package-with-python2 python-rpy2)))
- (package (inherit rpy2)
- (propagated-inputs
- `(("python2-singledispatch" ,python2-singledispatch)
- ,@(package-propagated-inputs rpy2))))))
-
(define-public python-scipy
(package
(name "python-scipy")