summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-04-29 16:26:34 +0200
committerRicardo Wurmus <rekado@elephly.net>2015-05-03 21:48:02 +0200
commit8a413bcaf5dd845c6c5146a4f05e08529ab3e34f (patch)
tree51b31f2343a397299ec00cfa9898884151ab5b26 /gnu/packages
parentd5e9f3809dc7d521874cfad0a242ab664f6c19bc (diff)
gnu: rename (gnu packages socat) to (gnu packages networking).
* gnu/packages/socat.scm: Rename this ... * gnu/packages/networking.scm: ... to this. * gnu-system.am (GNU_SYSTEM_MODULES): Change socat.scm to networking.scm.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/networking.scm (renamed from gnu/packages/socat.scm)2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/socat.scm b/gnu/packages/networking.scm
index 7c0bc3d964..5429535e5f 100644
--- a/gnu/packages/socat.scm
+++ b/gnu/packages/networking.scm
@@ -16,7 +16,7 @@
;;; You should have received a copy of the GNU General Public License
;;; along with GNU Guix. If not, see <http://www.gnu.org/licenses/>.
-(define-module (gnu packages socat)
+(define-module (gnu packages networking)
#:use-module ((guix licenses) #:prefix license:)
#:use-module (guix packages)
#:use-module (guix download)