summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-28 16:17:53 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-28 16:20:15 +0200
commit35b3236732c8ece1fea4477dde3866167b2a9053 (patch)
tree549c648fbb43e862ef2f221ad515103f2f4c3be7 /gnu/packages
parente077186334c65ffd4da617dfdafd7888ca798b97 (diff)
gnu: r-haven: Update to 1.1.2.
* gnu/packages/cran.scm (r-haven): Update to 1.1.2. [inputs]: Add zlib.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/cran.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 66cb6b08fa..d225099186 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -246,15 +246,17 @@ into a pipeline of data manipulation and visualisation.")
(define-public r-haven
(package
(name "r-haven")
- (version "1.1.1")
+ (version "1.1.2")
(source
(origin
(method url-fetch)
(uri (cran-uri "haven" version))
(sha256
(base32
- "1fkcvsrnw8waqwggv0aydbvbi99x5kp9g78xfxj4w6s3xvdzcysz"))))
+ "0pp8xjf5lzqg1wr8cwxj4njx99vxwlflwjrd7jvyzwlfpwh7n1qa"))))
(build-system r-build-system)
+ (inputs
+ `(("zlib" ,zlib)))
(propagated-inputs
`(("r-forcats" ,r-forcats)
("r-hms" ,r-hms)