summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-06-03 14:48:20 -0400
committerMark H Weaver <mhw@netris.org>2020-06-03 14:48:20 -0400
commit3daf7bc169561eadf986ca4477549c562c65b9ff (patch)
treecee5983b415563cf3ee3a5a6ed41df38ff8cddea /gnu/packages
parentf52504a92c45545a754df7af5e952ba141e3b367 (diff)
gnu: linux-libre: Update to 5.4.44.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.44. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9beb764a39..35b4d73b51 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -377,10 +377,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.6)))
-(define-public linux-libre-5.4-version "5.4.43")
+(define-public linux-libre-5.4-version "5.4.44")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0i07g72138xdf1l8x593jndq0waf3fx7plz3m6n5f9fl885bjrr6")))
+ (hash (base32 "0fc4nsv1zwlknvfv1bzkjlq2vlx28wfl09hg2p7r8cn7a77bphlp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))