summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-02-23 22:03:12 -0500
committerMark H Weaver <mhw@netris.org>2018-02-23 22:03:12 -0500
commit8492334dc9ba621151e8e21e24a1103dca3e23d4 (patch)
tree5b86db621b1a4dc92f4662ea7088e53eeec0d552 /gnu/packages
parentcf789b0834d33516b4fd5851d578bd703ef54efe (diff)
gnu: linux-libre: Update to 4.15.5.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.15.5. (%linux-libre-hash): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ecbe683e13..6f0ef369f7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,8 +383,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.15.4")
-(define %linux-libre-hash "0dg5b2vgp2ph0l63cxyq6bz05hvc90wab05f8y3a8731c9xsxmzq")
+(define %linux-libre-version "4.15.5")
+(define %linux-libre-hash "1vrqya5zkhzl37fpj5v0v1igm7jf2gi13apkpak90l51xiw592cs")
(define-public linux-libre
(make-linux-libre %linux-libre-version