summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-03-16 04:46:45 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-03-19 19:27:40 +0100
commitb824534bb8c12d57091ee8b517e7b2b4196a1485 (patch)
tree631f686ee584c47e87be82216a121b01752c4336 /gnu/packages
parenta768e4152347f8d739ccf8eedbaae09c4c96f5a8 (diff)
gnu: perl-http-message: Update to 6.15.
* gnu/packages/web.scm (perl-http-message): Update to 6.15. [source]: Update URI. [native-inputs]: Add perl-try-tiny.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index fd631d4fd8..a02ee5a64d 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -2732,16 +2732,18 @@ used by the HTTP protocol (and then some more).")
(define-public perl-http-message
(package
(name "perl-http-message")
- (version "6.11")
+ (version "6.15")
(source (origin
(method url-fetch)
(uri (string-append
- "mirror://cpan/authors/id/E/ET/ETHER/HTTP-Message-"
+ "mirror://cpan/authors/id/O/OA/OALDERS/HTTP-Message-"
version ".tar.gz"))
(sha256
(base32
- "06yq6cjx4vzl4if4ykap77xsrrd8aa7ish90k7cqi8g6g83nicz7"))))
+ "11fbvisyvi6bw8z9iq9fm9mraf69qyds09fblhl9gyvg7ccll93v"))))
(build-system perl-build-system)
+ (native-inputs
+ `(("perl-try-tiny" ,perl-try-tiny)))
(propagated-inputs
`(("perl-encode-locale" ,perl-encode-locale)
("perl-http-date" ,perl-http-date)