summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-06-06 06:24:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-06 09:21:49 +0200
commitdf305cea48d769cc35e01a4d6d68f22d885520f1 (patch)
treefdc198eb512a7f7f0c0e9e8aa630cdc31cc23df2 /gnu/packages
parent2bf0a5cbae96adfe97de5903f620d441a3106c07 (diff)
gnu: mcelog: Fix unversioned DOCDIR.
* gnu/packages/linux.scm (mcelog)[arguments]: VERSION DOCDIR.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 745370b8f8..9cc23609f1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -5496,7 +5496,8 @@ the default @code{nsswitch} and the experimental @code{umich_ldap}.")
#:make-flags (let ((out (assoc-ref %outputs "out")))
(list "CC=gcc"
(string-append "prefix=" out)
- (string-append "DOCDIR=" out "/share/doc/mcelog")
+ (string-append "DOCDIR=" out "/share/doc/"
+ ,name "-" ,version)
"etcprefix=$(DOCDIR)/examples"))
;; The tests will only run as root on certain supported CPU models.
#:tests? #f))