summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorFederico Beffa <beffa@fbengineering.ch>2015-12-03 11:06:30 +0100
committerFederico Beffa <beffa@fbengineering.ch>2015-12-03 12:49:32 +0100
commitdab8ebd92583781c8ed6e216396771fe4390470e (patch)
tree5b443013847261960fa0232c578c27a7f19308b3 /gnu/packages
parentd1e08856e05bbef43c5940a33472437d4e830e53 (diff)
gnu: python2-seaborn: Use custom 'python2-' packages.
* gnu/packages/python.scm (python2-seaborn): Use customized 'python2-' versions of 'matplotlib', 'pandas' and 'scipy'.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 1cbbf20bb6..3385393f1b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4701,7 +4701,9 @@ and statistical routines from scipy and statsmodels.")
(package (inherit seaborn)
(propagated-inputs
`(("python2-pytz" ,python2-pytz)
- ,@(package-propagated-inputs seaborn))))))
+ ("python2-pandas" ,python2-pandas)
+ ("python2-matplotlib" ,python2-matplotlib)
+ ("python2-scipy" ,python2-scipy))))))
(define-public python-sympy
(package