summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-23 13:55:22 -0500
committerLeo Famulari <leo@famulari.name>2021-02-24 11:16:17 -0500
commit9732e905ff490e82891674ac7cbd5807f3380512 (patch)
treeca36c383bdc34dd26d458dc9199010b003f40ac5 /gnu/packages
parent40930841637fcda6c5c55a296491cf973c774084 (diff)
gnu: linux-libre 4.14: Update to 4.14.222.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.222. (linux-libre-4.14-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 409ac345e3..1ffaa65b49 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -409,7 +409,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.221")
+(define-public linux-libre-4.14-version "4.14.222")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -417,7 +417,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1sf7sagy88p20310klbxdacyalg3q6zg870c709nz17lbw3m88nf")))
+ (hash (base32 "0i67va37ca3avalgh2ab797c6w2v0h41y1mh4fql73lz7nq84h3k")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))