summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-05-24 19:54:09 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-05-24 20:37:57 +0200
commit0ef48cd99e79054c987e04e8fb9c8c4fefb6fbc0 (patch)
tree77745bdec9b7d61f674214ea8ed06ae8416e421d /gnu/packages
parent4063a40a4b0d50061798c783edac29b2548f37c8 (diff)
gnu: tracker: Update to 1.12.0.
* gnu/packages/gnome.scm (tracker): Update to 1.12.0. [inputs]: Add JSON-GLIB and LIBSOUP.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/gnome.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index df01c70671..94ea921b92 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5153,7 +5153,7 @@ easy, safe, and automatic.")
(define-public tracker
(package
(name "tracker")
- (version "1.10.3")
+ (version "1.12.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/" name "/"
@@ -5161,7 +5161,7 @@ easy, safe, and automatic.")
name "-" version ".tar.xz"))
(sha256
(base32
- "03ch3ndmxghfr9wnw9hfmpkjfa7k5v5cwwf3y1ja6ihk3c5avgbb"))))
+ "0vsrzzkcfvmylhpk1ww6xdx8z9sgjs0gn74gz82qngjyq3c3s6c3"))))
(build-system glib-or-gtk-build-system)
(native-inputs
`(("gnome-common" ,gnome-common)
@@ -5188,13 +5188,14 @@ easy, safe, and automatic.")
("exempi" ,exempi)
("libxml2" ,libxml2)
("upower" ,upower)
- ("libgee" ,libgee)
("libunistring" ,libunistring)
("giflib" ,giflib)
+ ("json-glib" ,json-glib)
("openjpeg" ,openjpeg-1)
("libosinfo" ,libosinfo)
("libcue" ,libcue)
("libseccomp" ,libseccomp)
+ ("libsoup" ,libsoup)
("libuuid" ,util-linux)))
(arguments `(#:tests? #f)) ; XXX FIXME enable tests (some fail)
(synopsis "Metadata database, indexer and search tool")