summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2020-09-14 23:32:31 +0530
committerArun Isaac <arunisaac@systemreboot.net>2020-10-12 11:41:39 +0530
commit7877ad8d5e3fbcc4d57da71367ac323032d12b60 (patch)
treee631f95ace5c2984549db4c99ae80552ec2dd134 /gnu/packages
parent1446702059f149643a5d87fa2846bd244d9b2f74 (diff)
gnu: rust-rustc-hash-1.1: Remove minor version from variable name.
* gnu/packages/crates-io.scm (rust-rustc-hash-1.1): Rename to rust-rustc-hash-1.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/crates-io.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index be28395a9f..4950d0fda4 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -1290,7 +1290,7 @@ that uses Serde for transforming structs into bytes and vice versa!")
("rust-proc-macro2" ,rust-proc-macro2-1)
("rust-quote" ,rust-quote-1)
("rust-regex" ,rust-regex-1)
- ("rust-rustc-hash" ,rust-rustc-hash-1.1)
+ ("rust-rustc-hash" ,rust-rustc-hash-1)
("rust-shlex" ,rust-shlex-0.1)
("rust-which" ,rust-which-3))
#:cargo-development-inputs
@@ -1343,7 +1343,7 @@ that uses Serde for transforming structs into bytes and vice versa!")
("rust-proc-macro2" ,rust-proc-macro2-1)
("rust-quote" ,rust-quote-1)
("rust-regex" ,rust-regex-1)
- ("rust-rustc-hash" ,rust-rustc-hash-1.1)
+ ("rust-rustc-hash" ,rust-rustc-hash-1)
("rust-shlex" ,rust-shlex-0.1)
("rust-which" ,rust-which-3))
#:cargo-development-inputs
@@ -1385,7 +1385,7 @@ that uses Serde for transforming structs into bytes and vice versa!")
("rust-env-logger" ,rust-env-logger-0.7)
("rust-proc-macro2" ,rust-proc-macro2-1)
("rust-quote" ,rust-quote-1)
- ("rust-rustc-hash" ,rust-rustc-hash-1.1)
+ ("rust-rustc-hash" ,rust-rustc-hash-1)
("rust-bitflags" ,rust-bitflags-1)
("rust-lazycell" ,rust-lazycell-1)
("rust-regex" ,rust-regex-1)
@@ -1431,7 +1431,7 @@ that uses Serde for transforming structs into bytes and vice versa!")
("rust-env-logger" ,rust-env-logger-0.6)
("rust-proc-macro2" ,rust-proc-macro2-1)
("rust-quote" ,rust-quote-1)
- ("rust-rustc-hash" ,rust-rustc-hash-1.1)
+ ("rust-rustc-hash" ,rust-rustc-hash-1)
("rust-bitflags" ,rust-bitflags-1)
("rust-regex" ,rust-regex-1)
("rust-lazy-static" ,rust-lazy-static-1)
@@ -9477,7 +9477,7 @@ the template engine that renders the official Rust website")
(("rust-lazy-static" ,rust-lazy-static-1)
("rust-rand" ,rust-rand-0.5)
("rust-rayon" ,rust-rayon-1)
- ("rust-rustc-hash" ,rust-rustc-hash-1.1)
+ ("rust-rustc-hash" ,rust-rustc-hash-1)
("rust-serde-test" ,rust-serde-test-1))))
(home-page "https://github.com/rust-lang/hashbrown")
(synopsis "Rust port of Google's SwissTable hash map")
@@ -12680,7 +12680,7 @@ compression function.")
(("rust-byteorder" ,rust-byteorder-1)
("rust-memmap" ,rust-memmap-0.7)
("rust-parking-lot" ,rust-parking-lot-0.9)
- ("rust-rustc-hash" ,rust-rustc-hash-1.1))))
+ ("rust-rustc-hash" ,rust-rustc-hash-1))))
(home-page "https://github.com/rust-lang/measureme")
(synopsis "Support crate for rustc's self-profiling feature")
(description
@@ -19847,7 +19847,7 @@ It is automatically published using the compiler repository at
("rust-rustc-ap-graphviz" ,rust-rustc-ap-graphviz-654)
("rust-rustc-ap-rustc-index" ,rust-rustc-ap-rustc-index-654)
("rust-rustc-ap-serialize" ,rust-rustc-ap-serialize-654)
- ("rust-rustc-hash" ,rust-rustc-hash-1.1)
+ ("rust-rustc-hash" ,rust-rustc-hash-1)
("rust-rustc-rayon" ,rust-rustc-rayon-0.3)
("rust-rustc-rayon-core" ,rust-rustc-rayon-core-0.3)
("rust-smallvec" ,rust-smallvec-1)
@@ -20068,7 +20068,7 @@ It is automatically published using the compiler repository at
(license (list license:asl2.0
license:expat))))
-(define-public rust-rustc-hash-1.1
+(define-public rust-rustc-hash-1
(package
(name "rust-rustc-hash")
(version "1.1.0")
@@ -20475,7 +20475,7 @@ rustc compiler.")
("rust-linked-hash-map" ,rust-linked-hash-map-0.5)
("rust-num-cpus" ,rust-num-cpus-1)
("rust-ordered-float" ,rust-ordered-float-1.0)
- ("rust-rustc-hash" ,rust-rustc-hash-1.1)
+ ("rust-rustc-hash" ,rust-rustc-hash-1)
("rust-stb-truetype" ,rust-stb-truetype-0.3))))
(home-page "https://gitlab.redox-os.org/redox-os/rusttype")
(synopsis "Pure Rust alternative to libraries like FreeType")