summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2020-12-23 18:14:26 +0100
committerLeo Famulari <leo@famulari.name>2020-12-24 15:19:02 -0500
commit9325171df468f6a84ac7cdab01f0c6461ff1c7bc (patch)
treef433a7af81c4595ae4135b4228bcb65f1efc902d /gnu/packages
parentfcdf4b4ec6192a81dd2a8b8fb58e1c0f3e91a4d9 (diff)
gnu: xfsprogs: Update to 5.10.0.
* gnu/packages/linux.scm (xfsprogs): Update to 5.10.0. [inputs]: Add libinih. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cb6332317c..80fbd6201d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7028,7 +7028,7 @@ compatible with Python's ConfigParser style of .INI files, including RFC
(define-public xfsprogs
(package
(name "xfsprogs")
- (version "5.9.0")
+ (version "5.10.0")
(source (origin
(method url-fetch)
(uri (string-append
@@ -7036,7 +7036,7 @@ compatible with Python's ConfigParser style of .INI files, including RFC
"xfsprogs-" version ".tar.gz"))
(sha256
(base32
- "13xkn9jpmwp4fm9r68vhgznkmxhnv83n2b39mhy2qdaph90w2a1l"))))
+ "1wcvcv9fl955g3zl68057hq7pp9bm7i733vc7j6xr6wnfd8qf6sr"))))
(build-system gnu-build-system)
(outputs (list "out" "python"))
(arguments
@@ -7060,7 +7060,8 @@ compatible with Python's ConfigParser style of .INI files, including RFC
(native-inputs
`(("gettext" ,gettext-minimal)))
(inputs
- `(("libuuid" ,util-linux "lib")
+ `(("libinih" ,libinih)
+ ("libuuid" ,util-linux "lib")
("python" ,python-wrapper)))
(home-page "https://xfs.wiki.kernel.org/")
(synopsis "XFS file system tools")