summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-02 08:21:26 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-01-02 08:37:26 +0100
commit1b5ea0922f0e779dcd29c6a8fe1f6951ba3b2a43 (patch)
tree5404ab39b680512bd189754d573aeeb06e3b50ce /gnu/packages
parent1f89fb169135d4142e216ad3033fb0560c19350b (diff)
gnu: python-s3transfer: Update to 0.1.10.
* gnu/packages/python.scm (python-s3transfer): Update to 0.1.10.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 1c62e941cb..fce62175b5 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11722,13 +11722,13 @@ replay them during future tests. It is designed to work with python-requests.")
(define-public python-s3transfer
(package
(name "python-s3transfer")
- (version "0.1.8")
+ (version "0.1.10")
(source (origin
(method url-fetch)
(uri (pypi-uri "s3transfer" version))
(sha256
(base32
- "1jivjkp3xqif9gzr5fiq28jsskmh50vzzd7ldsb4rbyiw1iyv3hy"))))
+ "1h8g9bknvxflxkpbnxyfxmk8pvgykbbk9ljdvhqh6z4vjc2926ms"))))
(build-system python-build-system)
(arguments
`(#:phases