summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-02 08:20:51 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-01-02 08:37:25 +0100
commit1f89fb169135d4142e216ad3033fb0560c19350b (patch)
treea9e1571d69f8ee5d96b9b816c1d46de9ccc11185 /gnu/packages
parent3753f2e6e94fd5fa83ee17f035cb96c4713dc4f1 (diff)
gnu: python-greenlet: Update to 0.4.11.
* gnu/packages/python.scm (python-greenlet): Update to 0.4.11.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 55a0da993f..1c62e941cb 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10198,13 +10198,13 @@ provides support for parsing, splitting and formatting SQL statements.")
(define-public python-greenlet
(package
(name "python-greenlet")
- (version "0.4.9")
+ (version "0.4.11")
(source (origin
(method url-fetch)
(uri (pypi-uri "greenlet" version))
(sha256
(base32
- "04h0m54dyqg49vyarq26mry6kbivnpl47rnmmrk9qn8wpfxviybr"))))
+ "1xhik26j4f3kc4qw9xmj0c567rb5h1zryb4ijwqnqwwjvfhbv59h"))))
(build-system python-build-system)
(home-page "https://greenlet.readthedocs.io/")
(synopsis "Lightweight in-process concurrent programming")