summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-02 08:18:59 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-01-02 08:37:23 +0100
commitbbb99d6b37604661cda023d22e0f3c7f862490fe (patch)
tree1d310f5f7d577b8d262e5a437b1d4f930b67127f /gnu/packages
parent27f9148e1d6349da7d96fc31837beed2598690ec (diff)
gnu: python-werkzeug: Update to 0.11.15.
* gnu/packages/python.scm (python-werkzeug): Update to 0.11.15.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 380b19b186..420873ddd3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7764,14 +7764,14 @@ timestamps.")
(define-public python-werkzeug
(package
(name "python-werkzeug")
- (version "0.11.11")
+ (version "0.11.15")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Werkzeug" version))
(sha256
(base32
- "1rgpq8a2qv26d75v9j3b074inirlyy6y4b5x4rxblp202jy4cb77"))))
+ "1h5wycw8yj7q0grqsjnsqflmrlsdagvl2j4dsgdncci6mjc7fpa5"))))
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)))