summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-10-08 11:34:13 -0400
committerMark H Weaver <mhw@netris.org>2016-10-08 11:35:43 -0400
commitcb60e975c26f05ac9c1e8fd6031253381d7b6ad4 (patch)
tree2337b0afa85530603ea8a6426bd55880c0212e6c /gnu/packages
parentca86791881e7ec9c62266867250fe52824eb93b4 (diff)
gnu: linux-libre: Update to 4.8.1.
* gnu/packages/linux.scm (linux-libre): Update to 4.8.1. (%linux-libre-version, %linux-libre-hash): Update to 4.8.1.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 23ae3e41c8..1528f1f4bd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -322,8 +322,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8"
- "0fnax2qb597zg2gchab9n9fn7551vccmqfcvq5k3ckz24y50yknm"
+ (make-linux-libre "4.8.1"
+ "0l57ab8v52nvx4d898qfvkl7c6zlrm7qd080z6jg0bg0adn4w5lf"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -340,8 +340,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.7.6")
-(define %linux-libre-hash "0716lpzq3w2pdc0nrrx06gqzdfzhkrjq7g37v4ws9wjlzak8hkvy")
+(define %linux-libre-version "4.8.1")
+(define %linux-libre-hash "0l57ab8v52nvx4d898qfvkl7c6zlrm7qd080z6jg0bg0adn4w5lf")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version