summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2018-08-15 11:28:47 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-08-16 17:04:11 +0200
commit5c51cdb962966b55b055460489f3ef9d539648e2 (patch)
tree40050feb858b6ef7abbff3c17e19d30a32947503 /gnu/packages
parentd9c36e5b7a96e4688cbefd671e44bf90c0970254 (diff)
gnu: ghc-uuid: Allow building with newer HUnit.
* gnu/packages/haskell.scm (ghc-uuid)[arguments]: Allow newer HUnit.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/haskell.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 63b671f88f..d4a2ec0b61 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -8731,7 +8731,8 @@ functions.")
"09xhk42yhxvqmka0iqrv3338asncz8cap3j0ic0ps896f2581b6z"))))
(build-system haskell-build-system)
(arguments
- `(#:configure-flags (list "--allow-newer=QuickCheck")))
+ `(#:configure-flags (list "--allow-newer=QuickCheck"
+ "--allow-newer=HUnit")))
(inputs `(("ghc-cryptohash-sha1" ,ghc-cryptohash-sha1)
("ghc-cryptohash-md5" ,ghc-cryptohash-md5)
("ghc-entropy" ,ghc-entropy)