summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2018-08-15 11:42:14 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-08-16 17:04:12 +0200
commitc437b8008b6ad3eb6d8362811852df381b81d844 (patch)
tree93a954ba58e1e44adaea9ea633e2f40a9061fe58 /gnu/packages
parent990cd5ef5006283ba5d5de4d97517afc2933221b (diff)
gnu: ghc-streaming-commons: Update to 0.2.1.0.
* gnu/packages/haskell.scm (ghc-streaming-commons): Update to 0.2.1.0. [inputs]: Add ghc-async.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/haskell.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 0e37e33c2f..d4e027aa5f 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -1413,20 +1413,20 @@ version 1.3).")
(define-public ghc-streaming-commons
(package
(name "ghc-streaming-commons")
- (version "0.1.16")
+ (version "0.2.1.0")
(source
(origin
(method url-fetch)
- (uri (string-append
- "https://hackage.haskell.org/package/streaming-commons/streaming-commons-"
- version
- ".tar.gz"))
+ (uri (string-append "https://hackage.haskell.org/package/"
+ "streaming-commons/streaming-commons-"
+ version ".tar.gz"))
(sha256
(base32
- "0vhhm0z88b1r6s50bskdfh73acwfypm614nycmi9jwiyh84zbz8p"))))
+ "13fn6qmpiggwpn8lczyydgp77cyzfypwds7wxskrwir4i5cgxlfq"))))
(build-system haskell-build-system)
(inputs
- `(("ghc-blaze-builder" ,ghc-blaze-builder)
+ `(("ghc-async" ,ghc-async)
+ ("ghc-blaze-builder" ,ghc-blaze-builder)
("ghc-network" ,ghc-network)
("ghc-random" ,ghc-random)
("ghc-stm" ,ghc-stm)