summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-09 14:28:47 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit3eef9ab1d50bbdda33aa40f0dbd7def59190d045 (patch)
tree9e6a6b4ff963ae747088a4a06c12abe25ab68725 /gnu/packages
parent331fbb60f078bbf9859a4d95e04df24788a01c95 (diff)
gnu: linux-libre 4.19: Update to 4.19.298.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.298. (linux-libre-4.19-pristine-source, deblob-scripts-4.19): Update hashes. Change-Id: Ib1fc2b05a24254e91c6a2e1d85f4c3aeb01e6071 Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I01b89291e6e3795e16e051ce32c08febcff13cb0
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c6e3a3c62f..6a893ca6a4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -571,17 +571,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.297")
+(define-public linux-libre-4.19-version "4.19.298")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
linux-libre-4.19-gnu-revision
- (base32 "0ghdizzs6969872rnjcv9p6sl9rcbs29v3ismk125yyvjaczd428")
+ (base32 "0pjal2cc2f99cvw8r4icb4l24j41k48jkj6bqk7pcahzcgx33ycb")
(base32 "1425mhkfxn18vxn05bb4h3li7x1jl7l1hf1zi8xhnqv3wa31h9wl")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0c9xxqgv2i36hrr06dwz7f3idc04xpv0a5pxg08xdh03cnyf12cx")))
+ (hash (base32 "0mhgq6hdcls1af7nj999x1mds5b37s7vwin8nsb4q0lnx2y1da4x")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))