summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-30 01:35:48 -0400
committerLeo Famulari <leo@famulari.name>2020-10-30 15:17:52 -0400
commit437b89f13a77725a1147e6f2bf757e9f8313b85e (patch)
tree98140d5785f0843f71f55b0156f8d13bbe4d3955 /gnu/packages
parent90fbbe92d25077729d8d039fa3535ec8c61ec369 (diff)
gnu: linux-libre 4.9: Update to 4.9.241.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.241. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 30663d8377..61f20bf3bd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.240")
+(define-public linux-libre-4.9-version "4.9.241")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0vvpvw5wsvjnwch5ci63x08qc7qyzpyxbiaxx4521nl8d7371r06")))
+ (hash (base32 "0b5k9cwz7vpaybw4nd03pn2z4d8qbhmhd9mx4j2yd0fqj57x1in4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))