summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-11-09 14:28:44 +0100
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commit47991549dab4e48f6c069f3eada76e2c2de69e21 (patch)
tree99272cf12c85d73b1a28a28e2b49c88216fff39f /gnu/packages
parentcddce696f7a312b626b5e8c2bcda6026f6f8e4d0 (diff)
gnu: linux-libre 5.15: Update to 5.15.138.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.138. (linux-libre-5.15-pristine-source): Update hash. Change-Id: I9687b895031f52828e250f97ba79ddd4a230f989 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4d49a203b9..b5775fb3bb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.137")
+(define-public linux-libre-5.15-version "5.15.138")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -536,7 +536,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1idjrn2w8jrixj8ifkk1awxyyq5042nc4p2mld4rda96azlnp948")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1xxjbxldrhmnh2q6rykpxyfbj8xqgl82q30n8sfavrzr14bb4jcp")))
+ (hash (base32 "1ajaxy97gx0c9cdxiyxa49ykfsykir22i9abfrcizh71ci0yb15g")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))