summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-09-10 02:00:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-09-10 02:00:00 +0200
commit4d16fd8829e9d4ff31f226ccabd1e88ffbf425c5 (patch)
tree03a92533b86214dcbf6df7109639f281b43e0d77 /gnu/packages
parent3c4e890fccb2f21a8dc35728329932e4ef14fc14 (diff)
gnu: libnftnl: Update to 1.2.6.
* gnu/packages/linux.scm (libnftnl): Update to 1.2.6.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 86580c29cc..4152e93e05 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7837,14 +7837,14 @@ re-use code and to avoid re-inventing the wheel.")
(define-public libnftnl
(package
(name "libnftnl")
- (version "1.2.4")
+ (version "1.2.6")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://netfilter.org/libnftnl/"
- "libnftnl-" version ".tar.bz2"))
+ "libnftnl-" version ".tar.xz"))
(sha256
- (base32 "0zs7c8swlirxnbhl8q1b0p8g3jrzns7fyxsrglz71zfdwhxj7zn0"))))
+ (base32 "1x3pqxclpxcw8x5qx0vyi7znf9xwlkqsfd9sy4cxlir1v4nfmsnf"))))
(build-system gnu-build-system)
(native-inputs
(list pkg-config))