summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorHilton Chain <hako@ultrarare.space>2023-12-12 06:50:07 +0800
committerHilton Chain <hako@ultrarare.space>2023-12-12 06:54:15 +0800
commit5df4084ecdd5f33a8083bc05850f85c5e3eaae44 (patch)
tree57819668b59c363ea724038541f4fcf0656afe27 /gnu/packages
parent46ec8592f7f59cde049c7870da719ff5a9d557c4 (diff)
gnu: linux-libre: Update to 6.6.6.
This kernel release fixes WiFi regressions introduced in 6.6.5: https://lore.kernel.org/lkml/2023121141-mongoose-dazzler-be1b@gregkh/T/#t https://cdn.kernel.org/pub/linux/kernel/v6.x/ChangeLog-6.6.6 * gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.6. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I502e166eaa7c179c52c581e311d3055032448be9
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b75a4e12d4..1fd8408501 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.5")
+(define-public linux-libre-6.6-version "6.6.6")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1hg3ck1j8288fhlhcvhgs1zzwh3i62nfvphw7x3vsaqr75kiwbjp")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "17miac3h4kvj4yyf042qsmpsivpq243db5v0ay6233d6aic7k4kw")))
+ (hash (base32 "1j14n8b012pv3r7i9p762jyabzn2nv1ranxyw5lk3c9lg68hmxzb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))