summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-30 01:33:59 -0400
committerLeo Famulari <leo@famulari.name>2020-10-30 15:17:51 -0400
commiteac36b3c1dcb8a689cd00d527db3045fb56894de (patch)
treedbec9c67e4b0e9adbf23d9da4ef14508fc904b03 /gnu/packages
parent9bd05a850427d65b23147910b47498d2df6e740f (diff)
gnu: linux-libre 4.19: Update to 4.19.154.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.154. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c833d8aa66..26cc3fc111 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -380,7 +380,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.152")
+(define-public linux-libre-4.19-version "4.19.154")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -388,7 +388,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0p857b1gmmc2bv8limrdbfb3zsnchvg275sx5fkyy4185jfam9m5")))
+ (hash (base32 "0ik6anz6ly0dl0lp8m5mighlvzkifnk2kljwajxa56vbhj691339")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))