summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:25:13 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:49:33 +0200
commit056b25dc89a984188c454d2e8bf8fb950542989f (patch)
tree1dd0782ecff03b2888a33efcf0dbc760497e68a0 /gnu
parent70686b28088a83e852957c30e35c2c26ca9c95d7 (diff)
gnu: Add texlive-tangramtikz.
* gnu/packages/tex.scm (texlive-tangramtikz): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ae8461577a..c81c2f1681 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13946,6 +13946,27 @@ package requires that shell escape be enabled.")
variations of functions as they are used in France.")
(license license:lppl1.3+)))
+(define-public texlive-tangramtikz
+ (package
+ (name "texlive-tangramtikz")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tangramtikz/"
+ "tex/latex/tangramtikz/")
+ (base32
+ "18n67k7ggqh3mvp8iqyp44d70gh3s8jfbwbp3ympv2ff5drjjb3l")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tangramtikz")
+ (synopsis "Tangram puzzles, with TikZ")
+ (description
+ "This package provides some commands (with English and French keys) to
+work with tangram puzzles: @code{\\begin{EnvTangramTikz}} and
+@code{\\PieceTangram} to position a piece, @code{\\TangramTikz} to display
+a predefined tangram.")
+ (license license:lppl1.3c)))
+
(define-public texlive-tdsfrmath
(package
(name "texlive-tdsfrmath")