summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2022-10-02 19:29:40 -0500
committerChristopher Baines <mail@cbaines.net>2023-04-13 17:27:03 +0100
commit0e06c64c57bc5960cd5a171dbc0a77d6ced80ea3 (patch)
tree9e5e9704d9fdf508f6d2943d8ee8df0aa25daf64 /gnu
parentb724c2592a4492a75246fb510b9ec54ccf472a37 (diff)
gnu: python-faker: Update to 15.0.0.
* gnu/packages/python-xyz.scm (python-faker): Update to 15.0.0. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 06eae3d62d..60055b19aa 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -18321,13 +18321,13 @@ parsing UK postcodes.")
(define-public python-faker
(package
(name "python-faker")
- (version "13.3.4")
+ (version "15.0.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "Faker" version))
(sha256
(base32
- "04855dqvvi2mr739l5x3qf82rxq0a7spc8gl76k8xixmbw36328q"))))
+ "1yx3gsivisf8ls43v0fgzy4n5q9625xrp9fr9cb5gp3h6k9cfpr4"))))
(build-system python-build-system)
(arguments
'(#:phases